<!DOCTYPE html>
<html lang="hi">
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta property="fb:app_id" content="966242223397117"/>
<title>Horoscope Today 6 October 2021 In Hindi Aaj Ka Rashifal Dainik Rashifal Taurus Daily Horoscope October 6 By Zodiac Sign Aries, Taurus, Gemini, Cancer, Leo, Virgo, Libra, Scorpio, Saggitarius, Capricorn, Aquarius, Pisces- Inext Live</title>
<meta property='og:title' content="Aaj Ka Rashifal 6 Oct: मेष राशि वालों के लिए व्यापार वृद्धि के योग हैं आपके भंडार में वृद्धि होगी पढ़ें सभी राशिफल"/>
<link rel="canonical"  href="https://www.inextlive.com/aaj-ka-rashifal-6-october-2021-horoscope-today-october-6-in-hindi-taurus-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633447373">
<meta name="keywords" content="aaj ka rashifal 2021,Horoscope today,aaj ka rashifal,dainik rashifal,rashifal 2021 today in hindi,today rashifal 2021,horoscope 6 October,dainik rashifal 6 October,Daily Horoscope 6 October,horoscope,horoscope in hindi,Aaj Ka Rashifal,Sanjay Mishra,Sanjay Mishra Birthday,Sanjay Mishra movies ">
<meta name="description" content="Daily Horoscope 6 Oct 2021: ज्‍योतिषविद &#39;श्रीपति त्रिपाठी&#39; ने 6 अक्‍टूबर, बुद्धवार के लिए समस्‍त राशिफल विस्‍तारपूर्वक बताए हैं। पढ़ें राशिफल और अपने दिन को बनाएं और भी बेहतर। ...">
<meta property="og:description" content="Daily Horoscope 6 Oct 2021: ज्‍योतिषविद &#39;श्रीपति त्रिपाठी&#39; ने 6 अक्‍टूबर, बुद्धवार के लिए समस्‍त राशिफल विस्‍तारपूर्वक बताए हैं। पढ़ें राशिफल और अपने दिन को बनाएं और भी बेहतर। ..." />
<meta property="og:url" content="https://www.inextlive.com/aaj-ka-rashifal-6-october-2021-horoscope-today-october-6-in-hindi-taurus-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633447373"/>
<meta property="og:type" content="article" />

<meta property="article:published_date" content="2021-10-05T20:51:14Z+05:30" />
<meta property="article:modified_date" content="2021-10-05T20:55:13Z+05:30" />
<meta property="og:image" content="https://img.inextlive.com/inext/5102021/Aries-horoscope-250820.jpg"/>
<meta property="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@inextlive" />
<meta property="og:site_name" content="inextlive"/>
<link rel="amphtml" href="https://www.inextlive.com/lite/aaj-ka-rashifal-6-october-2021-horoscope-today-october-6-in-hindi-taurus-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633447373" />
<!-- pageopt-->
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//partner.googleadservices.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//cm.g.doubleclick.net" rel="dns-prefetch">
<link href="//lyr.pubmatic.com" rel="preconnect">
<link href="//www.inextlive.com" rel="dns-prefetch">
<link href="//www.inextlive.com" rel="preconnect">
<link href="//www.jagranimages.com" rel="dns-prefetch">
<link href="//www.jagranimages.com" rel="preconnect">



<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preload"  as="image" href="https://www.inextlive.com/images/inext_logo_1.png" />
<link as="style" href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&amp;display=optional" rel="preload">
<link rel="preload"  as="image" href="https://www.inextlive.com/images/inext_logo_1.png" />
<link rel="preload" as="script" href="https://www.google-analytics.com/analytics.js" />
<link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js" />
<link rel="preload" as="script" href="/assets/js/common-header.js" />
<link rel="preload" as="script" href="https://www.googletagmanager.com/gtag/js" />
<link rel="preload" href="/assets/css/common-header-footer.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&amp;display=optional">
<link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJbecnFHGPezSQ.woff2">
<link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJnecnFHGPezSQ.woff2">
<link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfecnFHGPc.woff2">
<link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z11lFd2JQEl8qw.woff2">
<link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1JlFd2JQEl8qw.woff2">
<link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlFd2JQEk.woff2">
<link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLCz7Z11lFd2JQEl8qw.woff2">
<link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLCz7Z1JlFd2JQEl8qw.woff2">
<link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLCz7Z1xlFd2JQEk.woff2">
<link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z1JlFd2JQEl8qw.woff2">
<link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z1xlFd2JQEk.woff2">
<link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z11lFd2JQEl8qw.woff2">

<link rel="preload" as="script" href="/assets/js/recommend-inextlive-new.js?v=17" />
<link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
<link href="//b.scorecardresearch.com" rel="preconnect" />
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" />
<link href="//securepubads.g.doubleclick.net" rel="preconnect" />
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch" />
<link href="//pubads.g.doubleclick.net" rel="preconnect" />
<link href="//www.google-analytics.com" rel="dns-prefetch" />
<link href="//www.google-analytics.com" rel="preconnect" />
<link href="//www.googletagservices.com" rel="dns-prefetch" />
<link href="https://twitter.com" rel="preconnect" />
<link href="https://www.youtube.com" rel="preconnect">
<link rel="preload" as="image" href="https://www.jagranimages.com/images/digital-cert.jpg" />
<link rel="preload" as="image" href="https://www.inextlive.com/images/inext_logo_1.png" />


<!-- pageopt-->
<link rel="shortcut icon" href="https://www.inextlive.com/images/favicon.ico" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=4.0">
<style>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</style>
<script type="text/javascript">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</script>
<script>
document.addEventListener("DOMContentLoaded", function(){
var imgE2 = document.getElementsByTagName('img');
 for (var n=0; n<imgE2.length; n++) {
imgE2[n].setAttribute('width',imgE2[n].offsetWidth);
imgE2[n].setAttribute('height','100%');  
}
 });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
    <script>
  googletag.cmd.push(function() {
    if(typeof is_mobile !='undefined' && !is_mobile())
	{
		googletag.defineSlot('/13276288/inext/Desktop/detail/pagepush_980x50', [[980, 270], [728, 90], [980, 60]], 'inext_pagepush_980x50').addService(googletag.pubads());
		//googletag.defineSlot('/13276288/inext/Desktop/detail/ticker_980x50', [980, 60], 'inext_ticker_980x50').addService(googletag.pubads());
		//googletag.defineSlot('/13276288/inext/Desktop/detail/bottom_728x90', [728, 90], 'inext_medium_728x90').addService(googletag.pubads());
		googletag.defineSlot('/13276288/inext/Desktop/detail/top_300x250', [[300, 250], [300, 200], [250, 250]], 'inext_top_300x250').addService(googletag.pubads());
		googletag.defineSlot('/13276288/inext/Desktop/detail/medium_300x250',[[300, 250], [300, 200], [250, 250]], 'inext_medium_300x250').addService(googletag.pubads());
		googletag.defineSlot('/13276288/inext/Desktop/detail/bottom_300x250', [[300, 250], [300, 200], [250, 250]], 'inext_bottom_300x250').addService(googletag.pubads());
		googletag.defineSlot('/13276288/inext/Desktop/detail/lhs_160x600', [[160, 600], [120, 600]], 'inext_lhs_160x600').addService(googletag.pubads());
		googletag.defineSlot('/13276288/inext/Desktop/detail/rhs_160x600', [[160, 600], [120, 600]], 'inext_rhs_160x600').addService(googletag.pubads());
		googletag.defineSlot('/13276288/inext/Desktop/detail/interstitial_1x1', [1, 1], 'inext_interstitial_1x1').addService(googletag.pubads());
	}
	else
	{
		googletag.defineSlot('/13276288/inext/mobile/detail/top_300x250', [[336, 280], [300, 250], [300, 200], [250, 250]], 'mobile_inext_top_300x250').addService(googletag.pubads());
		googletag.defineSlot('/13276288/inext/mobile/detail/medium_300x250', [[336, 280], [300, 250], [300, 200], [250, 250]], 'mobile_inext_medium_300x250').addService(googletag.pubads());
		googletag.defineSlot('/13276288/inext/mobile/detail/bottom_300x250', [[336, 280], [300, 250], [300, 200], [250, 250]], 'mobile_inext_bottom_300x250').addService(googletag.pubads());
		//googletag.defineSlot('/13276288/inext/mobile/detail/native1_320x75', [320, 75], 'mobile_inext_native_320x75').addService(googletag.pubads());
		if(checkreferrer()){ googletag.defineSlot('/13276288/inext/mobile/detail/interstitial_1x1', [[1, 3], [1, 1]], 'mobile_inext_interstitial_1x1').addService(googletag.pubads()); }
	}
	googletag.pubads().set("page_url", "https://inextlive.jagran.com/");
    googletag.pubads().setTargeting('category', ['1410950257']);
	googletag.pubads().setTargeting('category',getMetaKeywordsContent());
	googletag.pubads().setTargeting('Inext_Keywords', getMetaKeywordsContent());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

    <script type="text/javascript">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5CTQK3');

var dataLayer = window.dataLayer || [];
dataLayer.push({
'event':'pageview',
'tvc_publish_date':'2021-10-05T20:51:14Z+05:30',
'tvc_update_date':'2021-10-05T20:55:13Z+05:30',
'tvc_artical_tags':'aaj ka rashifal 2021,horoscope today,aaj ka rashifal,dainik rashifal,rashifal 2021 today in hindi,today rashifal 2021,horoscope 6 october,dainik rashifal 6 october,daily horoscope 6 october,horoscope,horoscope in hindi,aaj ka rashifal,sanjay mishra,sanjay mishra birthday,sanjay mishra movies',
'tvc_word_count':'619',
'tvc_page_cat':'spiritual',
'link_present_home page':true,
'tvc_author':'Chandra Mohan Mishra',
'article_age':'3:59 min ago',
'language':'hindi',
'genre':'spiritual',
'author_ID':'Chandra Mohan Mishra',
'tvc_page_type':'Detail Page',
'tvc_detail_page':'Article Detail',
'storyID':'1633447373',
'tvc_video_embed':'No',
'cre':'na',

'Embed_type':'Instagram',

'campaign':'none',

'article_subcategory':'horoscope',
'online_offline':'Online'
});
</script>
<script data-ad-client="ca-pub-5467088872192028" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

		<script type="application/ld+json">
	{
	    "@context": "https://schema.org",
	    "@type": "BreadcrumbList",
	    "itemListElement": [
		{
		    "@type": "ListItem",
		    "position": 1,
		    "item": {
				"@id": "https://www.inextlive.com/",
				"name": "Home"
			    }
	       },
	       {
		  "@type": "ListItem",
		  "position": 2,
		  "item":{
				"@id": "https://www.inextlive.com/spiritual",
				"name": "Spiritual"
			 }
	       },
	       			   {
		"@type": "ListItem",
		"position": 3,
		"item": {
			    "@id": "https://www.inextlive.com/horoscope",
			    "name": "Horoscope"
			}
	       },{
		"@type": "ListItem",
		"position": 4,
		"item": {
			    "@id": "https://www.inextlive.com/aaj-ka-rashifal-6-october-2021-horoscope-today-october-6-in-hindi-taurus-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633447373",
			    "name": "Aaj Ka Rashifal 6 October 2021 Horoscope Today October 6 in Hindi Taurus Daily horoscope by zodiac sign from Aries to Pisces"
			}
	       }
	       
	    ]
	}
	</script>
	
<script type="application/ld+json">
	{
	      "@context": "https://schema.org",
	      "@type": "NewsArticle",
	      "mainEntityOfPage":{
		"@type":"WebPage",
		"@id":"https://www.inextlive.com/aaj-ka-rashifal-6-october-2021-horoscope-today-october-6-in-hindi-taurus-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633447373"
	      },
	      "headline": "Aaj Ka Rashifal 6 Oct: मेष राशि वालों के लिए व्यापार वृद्धि के योग हैं ...",
	      "description": "Daily Horoscope 6 Oct 2021: ज्‍योतिषविद &#39;श्रीपति त्रिपाठी&#39; ने 6 अक्‍टूबर बुद्धवार के लिए समस्‍त राशिफल विस्‍तारपूर्वक बताए हैं। पढ़ें राशिफल और अपने दिन को बनाएं और भी बेहतर। ...",
	      "image": {
		"@type": "ImageObject",
		"url": "https://img.inextlive.com/inext/5102021/Aries-horoscope-250820.jpg",
		"height": 800,
		"width": 600
	      },
	     "datePublished": "2021-10-05T20:51:14Z+05:30",
	     "dateModified": "2021-10-05T20:55:13Z+05:30",
	      "author": {
	      "@type": "Person",
		"name": "Chandra Mohan Mishra"
	      },
	       "publisher": {
		"@type": "Organization",
		"name": "Inext",
		"logo": {
		  "@type": "ImageObject",
		  "url": "https://www.inextlive.com/images/inextlive-logo_1.jpg",
		  "width": 600,
		  "height": 60
		}
	      }
	}
	</script>

<script>
function playvideo(vid,w,h,t,div_id)
{
	switch (t)
	{
		case 'ventuno':
		var a = "<div id='vt-video-player'></div>";
		xy(vid,w,h,t);
		break;
		//helper();

		case 'youtube':
		var a = "<iframe width='"+w+"' height='"+h+"' class='b-lazy' src='"+vid+"' frameborder='0' allowfullscreen></iframe>";
		break;

		case 'facebook1':
		var a = "<iframe width='"+w+"' height='"+h+"' src='"+vid+"' frameborder='0' style='border:none;overflow:hidden' scrolling='no' frameborder='0' allowTransparency='true' allowFullScreen='true'></iframe>";
		break;

		case 'facebook':
		var a = "<iframe width='"+w+"' height='"+h+"' class='b-lazy' src='https://www.facebook.com/plugins/video.php?href="+vid+"' frameborder='0' style='border:none;overflow:hidden' scrolling='no' frameborder='0' allowTransparency='true' allowFullScreen='true'></iframe>";
		break;

		case 'twitter':
		var a = "<blockquote class='twitter-video' data-lang='en'><a href='"+vid+"'></a></blockquote>";
		break;

		case 'dailymail':
		var a = "<iframe width='"+w+"' height='"+h+"' class='b-lazy' id='molvideoplayer' src='"+vid+"' frameborder='0' style='border:none;overflow:hidden' scrolling='no' frameborder='0' allowTransparency='true' allowFullScreen='true'></iframe>";
		break;

		case 'instagram':
		var a = "<blockquote class='instagram-media' data-instgrm-version='7' style='background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);'><div style='padding:8px;'><a href='https://www.instagram.com/p/"+vid+"/' target='_blank'></a></div></blockquote>";
		//a = a + "<" + "script async defer src='//platform.instagram.com/en_US/embeds.js' " + "> </" + "script>";
		break;
	}
	document.getElementById(div_id).innerHTML = a + '<div style="clear:both"></div>';
}
var f=setTimeout;var g=4000;var q=6000;var p=2000;var w=0;
function h(s, t)
{
    if (t=="js")
	{
	var c=document.createElement('script');
	c.setAttribute("type","text/javascript");
	c.setAttribute("src", s);
    }
    else if (t=="css")
	{
	var c=document.createElement("link");
	c.setAttribute("rel", "stylesheet");
	c.setAttribute("type", "text/css");
	c.setAttribute("href", s);
    }
    if (typeof c!="undefined")
    document.getElementsByTagName("head")[0].appendChild(c)
}

</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];


var nextSlotId = 1;
 function generateNextSlotName() {
   var id = nextSlotId++;
   return 'adslot' + id;
 }

</script>
<style>
br {content: "A";display: block;margin-bottom: 1.5em;}
/*.articleBody p:last-child{font-size: 18px !important;}*/
.contextINext{margin:20px 0px 30px 0px;}
</style>
<style>
      .entryBox{margin:20px auto 0px auto; width:100%;}		
       #entryBoxdsMobile .entryBox{width: 99%;} 
      .calculatEntry{width: 100%;box-shadow: 0 0 7px #a99e9e1c;float: left;border-radius: 15px; margin:0 0 20px;}
     .calculatEntry .headSec{width: 100%;background-color: #f4f4f4;float: left;border-radius: 15px 15px 0 0;}
      .headSec .innerHead {padding: 10px 20px; overflow: hidden;}
      .headSec .innerHead h2{ font-size:17px; line-height:22px; padding:0px; border: none; color: #000;}

      .calculatEntry .innerBox {padding:15px;position: relative;overflow: hidden;}
      .calculatEntry .innerBox .entryText{ width:100%; float:left;}
      .entryText h3{ font-size:15px; line-height:18px; margin-bottom:12px; float:left;}
      .entryText h3 strong{ display:block; font-size:18px;}
      .calculatEntry .innerBox .linkContainer{ width:100%; float:left; background-color:#fafbfd; border:1px solid #f5f5f5; border-radius:20px;}
      .linkContainer .links{ padding:15px;}
      .linkContainer .links li{ width:48%; float:left; margin-right:4%; text-align:center; background-color:#fff; border-radius:10px;}
      .linkContainer .links li:nth-child(2n){ margin-right:0px;}.linkContainer .links li:nth-child(1n), .linkContainer .links li:nth-child(2n){ margin-bottom:10px;}
      .linkContainer .links li a{ display:block; padding:10px;}
      .linkContainer .links li:last-child{ margin-right:0px;}
      .linkContainer .links li span{ display:block; font-size:13px; line-height:22px; font-weight: normal; color: #000; }
   </style>

   
 <script> document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/"; var setNptTechAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; }; var script = document.createElement("script"); script.setAttribute("async", true); script.setAttribute("src", "//www.npttech.com/advertising.js"); script.setAttribute("onerror", "setNptTechAdblockerCookie(true);"); document.getElementsByTagName("head")[0].appendChild(script); 
 </script>

 <!-- Cxense script begin for inext -->
    <script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '2479549409819650739']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<!-- Cxense script end -->
    

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"868584",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.198.10.96",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"4b945a61",region:"32986",protocol:"",blver:14,akM:"dscj",akN:"ae",akTT:"O",akTX:"1",akTI:"4b945a61",ai:"554421",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body>

<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3"
height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<div style="text-align:center;clear:both;padding:.1px 0px;">
  <div  id='inext_ticker_980x50' class="dfpAds">
    <script>
googletag.cmd.push(function() { googletag.display('inext_ticker_980x50'); });
</script>
  </div>
</div>
<!--Header Start-->
<header>
  <div class="header">
    <!--Navigation -->
    <div class="menuNavigation">
      <div class="topLinks menuLinks">
	<div class="container2">
	  <div class="mobile-top-nav">
	    <div class="choose-state"> <i class="vs-icon"></i><span><a href="https://www.inextlive.com/video.html" title="वीडियो">वीडियो</a></span> </div>
	    <div class="choose-state"> <i class="vs-icon sh-icon"></i><span><a href="https://www.inextlive.com/city-news.html" title="स्थानीय ख़बर">स्थानीय ख़बर</a></span> </div>
	  </div>

	  <section>
	    <h3><a href="https://www.inextlive.com/news-hindi.html" title="समाचार">समाचार</a></h3>
	    <ul>
	      <li><a href="https://www.inextlive.com/national" title="राष्ट्रीय">राष्ट्रीय</a></li>
	      <li><a href="https://www.inextlive.com/elections" title="चुनाव2021">चुनाव2021</a></li>
	      <li><a href="https://www.inextlive.com/international" title="दुनिया">दुनिया</a></li>
	      <li><a href="https://www.inextlive.com/business" title="बिजनेस">बिजनेस</a></li>
	     <!-- <li><a href="https://www.inextlive.com/crime">क्राइम</a></li>-->

	     <!-- <li><a href="https://www.inextlive.com/elections">चुनाव 2020</a></li>-->

	    </ul>
	  </section>
	  <section>
	    <h3> <a href="https://www.inextlive.com/tech-gyaan.html" title="टेक ज्ञान">टेक ज्ञान</a></h3>
	    <ul>
	      <li><a href="https://www.inextlive.com/tech-news" title="टेक न्यूज़">टेक न्यूज़</a></li>
	      <li><a href="https://www.inextlive.com/reviews" title="टेक रिव्यू">टेक रिव्यू</a></li>
	      <li><a href="https://www.inextlive.com/comparisons" title="टेक कम्पैरिजन">टेक कम्पैरिजन</a></li>
	      <li><a href="https://www.inextlive.com/leaks" title="टेक लीक">टेक लीक</a></li>
	      <li><a href="https://www.inextlive.com/social-media" title="सोशल मीडिया">सोशल मीडिया</a></li>
	      <li><a href="https://www.inextlive.com/new-launches" title="यू लॉन्च">न्यू लॉन्च</a></li>
	      <li><a href="https://www.inextlive.com/apps" title="ऐप्स">ऐप्स</a></li>
	      <li><a href="https://www.inextlive.com/how-to" title="टिप्स और ट्रिक्स">टिप्स और ट्रिक्स</a></li>
	    </ul>
	  </section>
	  <section>
	    <h3><a href="https://www.inextlive.com/sports-news-hindi.html" title="स्पोर्ट्स">स्पोर्ट्स</a></h3>
	    <ul>
	      <li><a href="https://www.inextlive.com/cricket" title="क्रिकेट">क्रिकेट</a></li>
	      <li><a href="https://www.inextlive.com/football-news" title="फ़ुटबॉल">फ़ुटबॉल</a></li>
	      <li><a href="https://www.inextlive.com/tennis" title="टेनिस">टेनिस</a></li>
	    </ul>
	  </section>
	  <section>
	    <h3><a href="https://www.inextlive.com/entertainment-news-hindi.html" title="मनोरंजन">मनोरंजन</a></h3>
	    <ul>
	      <li><a href="https://www.inextlive.com/bollywood-masala" title="बॉलीवुड">बॉलीवुड</a></li>
	      <li><a href="https://www.inextlive.com/hollywood-buzz" title="हॉलीवुड">हॉलीवुड </a></li>
	      <li><a href="https://www.inextlive.com/tv" title="टेली मसाला">टेली मसाला</a></li>
	      <li><a href="https://www.inextlive.com/movie-reviews" title="मूवी रिव्यू">मूवी रिव्यू</a></li>
	    </ul>
	  </section>
	  <section>
	    <h3><a href="#">राज्य</a></h3>
	    <ul>
	      <li><a href="https://www.inextlive.com/state/uttar-pradesh-news-hindi.html" title="Uttar Pradesh (उत्तर प्रदेश)">उत्तर प्रदेश</a></li>
	      <li><a href="https://www.inextlive.com/state/bihar-news-hindi.html" title="Bihar (बिहार)">बिहार</a></li>
	      <li><a href="https://www.inextlive.com/state/uttarakhand-news-hindi.html" title="Uttrakhand (उत्तराखंड)">उत्तराखंड</a></li>
	      <li><a href="https://www.inextlive.com/state/jharkhand-news-hindi.html" title="Jharkhand (झारखण्ड)">झारखण्ड</a></li>
	    </ul>
	  </section>
	  <section>
	    <h3><a href="https://www.inextlive.com/elections">चुनाव</a></h3>
	    <ul>
	    	  <li><a href="https://www.inextlive.com/elections/bihar-vidhan-sabha-elections">बिहार</a></li>
	      <li><a href="https://www.inextlive.com/elections/delhi-vidhan-sabha-elections">दिल्ली</a></li>
	      <li><a href="https://www.inextlive.com/elections/jharkhand-vidhan-sabha-elections">झारखंड</a></li>
	      <li><a href="https://www.inextlive.com/elections/haryana-vidhan-sabha-elections">हरियाणा </a></li>
          <li><a href="https://www.inextlive.com/elections/maharashtra-vidhan-sabha-elections">महाराष्ट्र</a></li>
	    </ul>
	  </section>
	  <section>
	    <h3><a href="https://www.inextlive.com/spiritual">धर्म-अध्‍यात्‍म</a></h3>
	    <ul>
	      <li><a href="https://www.inextlive.com/horoscope">राशिफल</a></li>
	      <li><a href="https://www.inextlive.com/puja-paath">पूजा-पाठ</a></li>
	      <li><a href="https://www.inextlive.com/vaastu">वास्‍तु–फेंगशुई</a></li>
	      <li><a href="https://www.inextlive.com/life">जीवन धारा</a></li>
	      <li><a href="https://www.inextlive.com/religion">धर्म</a></li>
	    </ul>
	  </section>
	  <section class="lastli">
	    <h3><a href="https://www.inextlive.com/lifestyle">लाइफस्टाइल</a></h3>
	    <h3><a href="https://www.inextlive.com/photogallery">फोटो गैलरी</a></h3>
	    <h3><a href="https://epaper.inextlive.com/" target="_blank" rel="nofollow noopener">ई-पेपर</a></h3>
	    <h3><a href="https://www.inextlive.com/video.html">वीडियो</a></h3>
	  </section>

	  	  	  <ul class="trendingLinks fr"><li><a href="https://www.inextlive.com/trending.html">ट्रेंडिंग</a><i class="trandingIcon"></i> </li><li>#<a target="_blank" href="https://www.inextlive.com/search/shardiya-navratri-2021">Shardiya Navratri 2021</a></li><li>#<a target="_blank" href="https://www.inextlive.com/search/monsoon-2021">Monsoon 2021</a></li><li>#<a target="_blank" href="https://www.inextlive.com/search/narendra-modi">Narendra Modi</a></li><li>#<a target="_blank" href="https://www.inextlive.com/search/ipl-2020">IPL 2020</a></li><li>#<a target="_blank" href="https://www.inextlive.com/search/t20-world-cup">T20 World Cup</a></li></ul>       
         
            
        	</div>
      </div>
    </div>
    <div class="overlayBg"></div>

    <style>
    	

    	.MainLMenu ul li span.elec_nav b{color:#FC0;}
    </style>

    <!--End Navigation-->

    <div class="container header-top">
        <div class="logo"> <a  href="https://www.inextlive.com/"  title="Inext News">Inext News</a> </div>
      <span class="menuIcon menu" onclick="checkAssets('inextcss')"><small></small><small></small><small></small><b>Menu</b></span>
      <div class="mobilefl">
	<div class="choose-state"> <i class="vs-icon">&nbsp;</i><span><a href="https://www.inextlive.com/video.html">वीडियो</a></span> </div>
	
    
  	<div class="choose-state"> <span><a href="https://www.inextlive.com/search/coronavirus" target="_blank"><strong>कोरोना <span style="color:#b50000;">वायरस</span></strong></a></span> </div>
	
    
    <div class="hd-right fr">
	  <div class="search fr"> <a href="javascript:void();" title="Search" class="searchicon" onclick="checkAssets('inextcss')"></a>
	    <form method="post" action="" id="searchForm">
	      <input aria-label="searchText2" name="searchText2" id="searchText2" type="text" value="Type Your search" onblur="if(this.value=='') this.value='Type Your search';" onfocus="if(this.value=='Type Your search') this.value='';">
	      <input aria-label="searchbtn" type="submit" name="search" value="" class="btnsrch" id="clickSearchValue">
	    </form>
	  </div>
	   <b class="sclflw"></b>
	  <span id="mob-append">
	  <ul class="hdr-topmenu fl">
			<li class="epaperlink webanapp Nweb">
			<a title="Epaper" target="_blank" rel="noreferrer" href="https://epaper.inextlive.com/epaper/?itm_source=header&itm_medium=referral&itm_campaign=inextlive">Epaper</a>
			</li>
	  </ul>
	  <ul class="socialTop fl">
	    <li class="fb"> <a aria-label="Facebook" title="Facebook" href="https://www.facebook.com/inextlive" target="_blank" rel="nofollow noopener"><i>&nbsp;</i></a> </li>
	    <li class="tw"> <a aria-label="Twitter" title="Twitter" href="https://twitter.com/inextlive" target="_blank" rel="nofollow noopener"><i>&nbsp;</i></a> </li>
	    	    <li class="yt"> <a aria-label="Youtube" title="Youtube" href="https://www.youtube.com/inextlive" target="_blank" rel="nofollow noopener"><i>&nbsp;</i></a> </li>
	<li class="kapp"> <a aria-label="Share on Koo" title="Share on Koo" href="
https://www.kooapp.com/profile/Inextlive" target="_blank" rel="nofollow noopener"><i>&nbsp;</i></a> </li>
	  </ul>
	  </span>
	</div>
      </div>
      <div class="show-nav-append"></div>
    </div>
    <div class="header-menu">
      <div class="top-strip"> <b class="red"></b><b class="orange"></b><b class="l-orange"></b><b class="yellow"></b> </div>
      <div class="container">
	<div id="mainNav" class="MainLMenu tab">
	  <ul>
	    <li class="home active"><a aria-label="inextlive" href="https://www.inextlive.com/"><i></i></a></li>
        
	<li class="choose-state1"> <!--<i class="cs-icon"></i>--><span><a href="javascript:void()">शहर चुनें</a></span> </li>
	    <li class="latest-news "><a href="https://www.inextlive.com/latest-news-hindi.html">ताजा खबरें</a></li>
	   
       
        
	  <!--  <li class="national "><a href="https://www.inextlive.com/search/coronavirus">कोरोना </a></li>-->
	
<!--<li class="national "><a  style="color:#FF0000;" href="https://www.inextlive.com/cricket/ipl.html">टी20 लीग	</a></li>-->

<!--<li class="national "><a href="https://www.inextlive.com/elections"><span>चुनाव 2021</span></a></li>-->

	    <li class="national "><a href="https://www.inextlive.com/national">राष्ट्रीय</a></li>
	     

<!--<li class="national "><a href="https://www.inextlive.com/elections"><span class="elec_nav"><b>बिहार चुनाव</b></span></a></li>-->

	 <!-- <li class="national "><a href="budget" style="color:#FC0">बजट 2021</a></li>-->
	 <!--  <li class="national "><a style="text-transform:capitalize;" href="https://www.inextlive.com/little-champ-contest">Little Champ</a></li>-->
	    
	    <li class="international "><a href="https://www.inextlive.com/international">दुनिया</a></li>
	    <li class="national "><a title="इंडियन टी20" style="color:#c74040;" href="https://www.inextlive.com/cricket/ipl.html">इंडियन टी20</a></li>
	    <li class="uttar-pradesh "><a href="https://www.inextlive.com/state/uttar-pradesh-news-hindi.html">उत्तर प्रदेश</a></li>
	    <li class="cricket "><a href="https://www.inextlive.com/cricket">क्रिकेट</a></li>
	    <li class="business "><a href="https://www.inextlive.com/business">बिजनेस</a></li>
	   <!-- <li class="crime "><a href="https://www.inextlive.com/crime">क्राइम</a></li>-->
	    <li class="entertainment "><a href="https://www.inextlive.com/entertainment-news-hindi.html">मनोरंजन</a></li>

	    <li class="entertainment "><a href="https://www.inextlive.com/lifestyle">लाइफस्टाइल</a></li>

	    <li class="tech-news "><a href="https://www.inextlive.com/tech-gyaan.html">टेक्नोलॉजी</a></li>
	    <li class="sports "><a href="https://www.inextlive.com/sports-news-hindi.html">स्पोर्ट्स</a></li>
	    <li class="sports "><a href="https://www.inextlive.com/spiritual">धर्म-अध्‍यात्‍म</a></li>
	  <li class="dropdownM">
<small></small>
    <ul>
        <li class="photogallery "><a href="https://www.inextlive.com/photogallery">फोटो गैलरी</a></li>
        <li class="epaper"><a href="https://epaper.inextlive.com/" target="_blank" rel="nofollow noopener">ई-पेपर</a></li>
    </ul>
</li>
	    	    	  </ul>
	</div>
	      </div>
    </div>
    <div id="mainNavCss"></div>
  </div>
   <script>$("img").each(function(){var t=$(this).attr("alt");if(void 0===t||0==t){var a=$(this);a.attr("src");a.attr("alt","Inext")}});</script>
</header>
<div style="position:relative;">
  <div class="gutter-banner inext_rhs_160x600">
    <div data-id='inext_rhs_160x600' style='height:600px; width:160px;' class="dfpAds">
          </div>
  </div>
  <div class="gutter-banner inext_lhs_160x600">
    <div data-id='inext_lhs_160x600' style='height:600px; width:160px;' class="dfpAds">
          </div>
  </div>
</div>
<!--Header End-->
<!--Pop-up1 Start-->
<!--Pop-up1 End-->

<!--Pop-up2 Start-->
<div id="popup2">
  <div class="stateDropdown">
    <div class="topHd text-center">शहर चुनें <a href="javascript:void()" class="closeIcon">close</a> </div>
    <ul class="dropList">
      <li><a href="https://www.inextlive.com/uttar-pradesh/bareilly/" title="Bareilly (बरेली)"><small><i class="br"></i></small><span>बरेली</span></a></li>
      <li><a href="https://www.inextlive.com/uttar-pradesh/kanpur/" title="Kanpur (कानपुर)"><small><i class="knp"></i></small><span>कानपुर</span></a></li>
      <li><a href="https://www.inextlive.com/uttar-pradesh/agra/" title="Agra (आगरा)"><small><i class="ag"></i></small><span>आगरा</span></a></li>
      <li><a href="https://www.inextlive.com/uttar-pradesh/allahabad/" title="Allahabad (प्रयागराज)"><small><i class="abd"></i></small><span>प्रयागराज</span></a></li>
      <li><a href="https://www.inextlive.com/uttarakhand/dehradun/" title="Dehradun (देहरादून)"><small><i class="deh"></i></small><span>देहरादून</span></a></li>
      <li><a href="https://www.inextlive.com/uttar-pradesh/gorakhpur/" title="Gorakhpur (गोरखपुर)"><small><i class="gkp"></i></small><span>गोरखपुर</span></a></li>
      <li><a href="https://www.inextlive.com/jharkhand/jamshedpur/" title="Jamshedpur (जमशेदपुर)"><small><i class="jdp"></i></small><span>जमशेदपुर</span></a></li>
      <li><a href="https://www.inextlive.com/uttar-pradesh/varanasi/" title="Varanasi (वाराणसी)"><small><i class="vns"></i></small><span>वाराणसी</span></a></li>
      <li><a href="https://www.inextlive.com/uttar-pradesh/lucknow/" title="Lucknow (लखनऊ)"><small><i class="luk"></i></small><span>लखनऊ</span></a></li>
      <li><a href="https://www.inextlive.com/uttar-pradesh/meerut/" title="Meerut (मेरठ)"><small><i class="mrt"></i></small><span>मेरठ</span></a></li>
      <li><a href="https://www.inextlive.com/bihar/patna/" title="Patna (पटना)"><small><i class="ptn"></i></small><span>पटना</span></a></li>
      <li><a href="https://www.inextlive.com/jharkhand/ranchi/" title="Ranchi (रांची)"><small><i class="rnc"></i></small><span>रांची</span></a></li>
    </ul>
  </div>
</div>
<!--Pop-up2 End-->

<!--Navigation slide End-->
<div class="adsBox web topads">
  <div data-id='inext_pagepush_980x50' class="dfpAds" style="min-height:90px">
  </div>
</div>

<script>$("iframe").each(function(){var t=$(this).attr("title");if(void 0===t||0==t){var a=$(this);a.attr("src");a.attr("title","Inext video")}});</script>

<!--Main Container Start-->
<div class="container">
  <!--bredcrumb start -->
  <aside class="breadcrum">
        <ul>
      <li> <a href="https://www.inextlive.com/"> <span><strong>Home</strong></span></a> </li>
      <li class="first"> &nbsp;&nbsp;⁄&nbsp;&nbsp;<a itemprop="url" href="https://www.inextlive.com/spiritual"><span>Spiritual</span></a> </li>
           <li> &nbsp;&nbsp;⁄&nbsp;&nbsp;<a href="https://www.inextlive.com/horoscope"><span>Horoscope</span></a> </li>
           <li> &nbsp;&nbsp;⁄&nbsp;&nbsp;<span>Aaj Ka Rashifal 6 October 2021 Horoscope Today October 6 in Hindi Taurus Daily horoscope by zodiac sign from Aries to Pisces</span></li>
    </ul>
      </aside>
  <!--bredcrumb end -->
</div>


<!--<div class="web">
			<div class="adsBox"><a arial-label="inext banner" onclick="ga('send', 'event', 'InextWebStaticAd', 'AdClick','article-detail', { nonInteraction: true})" href="https://www.inextlive.com/ipl-quiz?itm_medium=desktop&amp;itm_source=article&amp;itm_campaign=ipl-quiz" target="_blank"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" alt="inext banner" data-src="https://img.inextlive.com/inext/2492020/IPL1000x70.jpg"></a><br></div>

				    </div>
<div class="mobile">
			<div class="adsBox"><a arial-label="inext banner" onclick="ga('send', 'event', 'InextWebStaticAd', 'AdClick','article-detail', { nonInteraction: true})" href="https://www.inextlive.com/ipl-quiz?itm_medium=msite&amp;itm_source=article&amp;itm_campaign=ipl-quiz" target="_blank"><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" alt="inext banner" data-src="https://img.inextlive.com/inext/2492020/IPL320x50.jpg"></a><br></div>
				    </div>-->

	    	    <!--	    <div class="web">
    <div class="adsBox"><a arial-label="राशिफल 2021" href="https://www.inextlive.com/search/rashifal-2021" target="_blank"><img class="lazy" src="https://www.inextlive.com/images/Horoscope_980x70.jpg" alt="राशिफल 2021"></a><br>       
    </div>
</div>

<div class="mobile">
    <div class="adsBox"><a arial-label="राशिफल 2021" href="https://www.inextlive.com/search/rashifal-2021" target="_blank"><img class="lazy" src="https://www.inextlive.com/images/Horoscope_320x50.jpg" alt="राशिफल 2021"></a><br></div>
</div>-->




<div class="container" style="transform: none;">
  <div class="topHeading" id="12">
        <h1>Aaj Ka Rashifal 6 Oct: मेष राशि वालों के लिए व्यापार वृद्धि के योग हैं, आपके भंडार में वृद्धि होगी, पढ़ें सभी राशिफल</h1>
      </div>
  <div class="ls-area socialLeft fl" id="ls-row-3-area-1">
    <div class="ls-area-body" id="ls-gen82320493-ls-area-body">
      <div id="socialLeft">
       <ul class="social">
	   
       <li class="fb">
<a aria-label="Facebook" target="_blank" rel="nofollow noopener" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" id="facebookId" href="https://www.facebook.com/dialog/share?href=https://www.inextlive.com/aaj-ka-rashifal-6-october-2021-horoscope-today-october-6-in-hindi-taurus-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633447373%3Futm_source%3Dreferral%26utm_medium%3DFB%26utm_campaign%3Dsocial_share&amp;app_id=966242223397117"><i></i></a>
</li>
<li class="tw">
<a aria-label="twitter" target="_blank" rel="nofollow noopener" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=580')" id="twitterId" href="https://twitter.com/share?url=https://www.inextlive.com/aaj-ka-rashifal-6-october-2021-horoscope-today-october-6-in-hindi-taurus-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633447373%3Futm_source%3Dreferral%26utm_medium%3DTW%26utm_campaign%3Dsocial_share"><i></i></a>
</li>
<li class="wp">
<a aria-label="whatsapp" target="_self" rel="nofollow noopener" onclick="return !window.open(this.href, 'Whatsapp', 'width=640,height=580')" id="whatsapp" href="whatsapp://send?text=To know more on %22Aaj Ka Rashifal 6 Oct: मेष राशि वालों के लिए व्यापार वृद्धि के योग हैं, आपके भंडार में वृद्धि होगी, पढ़ें सभी राशिफल%22, click the link - https://www.inextlive.com/aaj-ka-rashifal-6-october-2021-horoscope-today-october-6-in-hindi-taurus-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633447373%3Futm_source%3Dreferral%26utm_medium%3DWA%26utm_campaign%3Dsocial_share (Sent from https://www.inextlive.com/)"><i></i></a>
</li>
<li class="em">
<a  aria-label="mailto" target="_self" rel="nofollow noopener"  onclick="return !window.open(this.href, 'Email', 'width=640,height=580')" id="email" href="mailto:?subject=Aaj Ka Rashifal 6 Oct: मेष राशि वालों के लिए व्यापार वृद्धि के योग हैं, आपके भंडार में वृद्धि होगी, पढ़ें सभी राशिफल&amp;body=https://www.inextlive.com/aaj-ka-rashifal-6-october-2021-horoscope-today-october-6-in-hindi-taurus-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633447373%3Futm_source%3Dreferral%26utm_medium%3DEmail%26utm_campaign%3Dsocial_share"><i></i></a>
</li>

     	  </ul>
      </div>
    </div>
  </div>
  <div class="ls-area rightSection width600 fl" id="ls-row-3-area-2">
    <div class="ls-area-body" id="ls-gen82320494-ls-area-body">
      <div id="maindiv">
	<article class="newsBox detailBox" id="itemdiv">

	  


	  <figure class="bodySummery"> <img id="jagran_image_id" class="lazyNew lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://img.inextlive.com/inext/5102021/Aries-horoscope-250820.jpg" alt="Aaj Ka Rashifal 6 Oct: मेष राशि वालों के लिए व्यापार वृद्धि के योग हैं, आपके भंडार में वृद्धि होगी, पढ़ें सभी राशिफल" onError="this.onerror=null;this.src=\'https://img.inextlive.com/inext/default-image.jpg\';">


     
	  	    	<div class="articleHd web">
    		    <div class="dateInfo">
        <span class="fl"> <b>By: <a href="https://www.inextlive.com/author/chandra-mohan-mishra">Chandramohan Mishra</a> </b></b> | Updated Date: Tue, 05 Oct 2021 20:55:13	      (IST)</span>
          </div>
      	  </div>


	    	    <figcaption>
	      	      Daily Horoscope 6 Oct 2021: ज्‍योतिषविद &#39;श्रीपति त्रिपाठी&#39; ने 6 अक्‍टूबर, बुद्धवार के लिए समस्‍त राशिफल विस्‍तारपूर्वक बताए हैं। पढ़ें राशिफल और अपने दिन को बनाएं और भी बेहतर। </figcaption>
	    	  </figure>


	  <div class="ads mobile">
	  <div id='mobile_inext_top_300x250' class="dfpAds">
		<script>
		googletag.cmd.push(function() { googletag.display('mobile_inext_top_300x250'); });
	    </script>
	  </div>

	  
	  </div>


<!--Trinity Audio Player start-->

       <script type="text/javascript" data-src="https://trinitymedia.ai/player/trinity/2900003432/?pageURL=http://www.inextlive.com/aaj-ka-rashifal-6-october-2021-horoscope-today-october-6-in-hindi-taurus-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633447373&TRINITY_LOAD_PLAYER=1" ></script>
       
<!--Trinity Audio Player End-->

	  
	  <div class="articleBody" id="articleBody-1" data-count="5-19--by-</p>">




			<p><strong>Horoscope Today 6 October 2021: </strong>अगर आज है आपका बर्थडे तो आपके लिए ऐसा रहेगा पूरा साल: इस साल कला के क्षेत्र में आपकी अभिरुचि बढ़ेगी. मित्रों से हुई भेंट से लाभ होगा. विद्यार्थियों के लिए अच्छा समय है. प्रियपात्र के साथ हुई भेंट आनंददायी होगी. घर में सुख-शांति का वातावरण बना रहेगा. आर्थिक लाभ की संभावना है. मानसिक स्वास्थ्य का ध्यान रखें इस साल.</p><p><strong>मेष (Aries) : </strong>आज के दिन व्यापार में वृद्धि के योग हैं. ब्याज, कमीशन में से मिलने वाले पैसे आपके भंडार में वृद्धि करेंगे. क्या न करें- आज अपने स्वास्थ्य के प्रति असावधानी न बरतें. खान-पान में संयम बरतें.</p> <div class="ads mobile"><div data-id="mobile_inext_medium_300x250" class="dfpAds"></div></div>	    <div id="rel2" class="a relatedData">
	      <div class="relativeNews"> <a href="https://www.inextlive.com/aaj-ka-rashifal-5-october-2021-horoscope-today-october-5-in-hindi-scorpio-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633339559">
		<figure> <img class="lazyNew lazy" width="80" height="70" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw=="  data-src="https://img.inextlive.com/inext/4102021/t_pisces-Horoscope-141020.jpg" alt="Aaj Ka Rashifal 5 Oct: मीन रा‍शि वालों को उनके परिश्रम का उचित सम्मान मिलेगा, पढ़ें सभी राशिफल"  onerror="this.onerror=null;this.src='https://img.inextlive.com/inext/default-inext.jpg'"/> </figure>
		<div class="h3"> Aaj Ka Rashifal 5 Oct: मीन रा‍शि वालों को उनके परिश्रम का उचित सम्मान मिलेगा, पढ़ें सभी राशिफल </div>
		</a> <a href="https://www.inextlive.com/aaj-ka-rashifal-5-october-2021-horoscope-today-october-5-in-hindi-scorpio-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633339559" class="nextRead"> यह भी पढ़ें </a> </div>
	    </div>
	    <p><strong>वृष (Taurus) : </strong>आज प्रेमियों के लिए बेहतर दिन है. विजातीय आकर्षण रहेगा. विद्यार्थियों को मेहनत का अच्छा फल मिलेगा. क्या न करें- आज मित्रों से किसी प्रकार का विवाद न करें, अन्यथा नुकसान हो सकता है.</p><p><strong>मिथुन (Gemini) : </strong>आज धार्मिक स्थल की यात्रा होगी और भाग्योदय के प्रसंग भी बनेंगे. व्यापार में नई परियोजनाओं की शुरुआत कर सकते हैं. क्या न करें- आज बड़ा निवेश करने से बचें, साथ ही पैसों की सुरक्षा को लेकर ज्यादा चिंता न करें.</p>	    <div id="rel4" class="a relatedData">
	      <div class="relativeNews"> <a href="https://www.inextlive.com/aaj-ka-rashifal-4-october-2021-horoscope-today-october-4-in-hindi-scorpio-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633190718">
		<figure> <img class="lazyNew lazy" width="80" height="70" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw=="  data-src="https://img.inextlive.com/inext/2102021/t_Taurus-Horo-151020.jpg" alt="Aaj Ka Rashifal 4 Oct: वृष राशि वालों के लिए लाभकारी यात्रा के योग हैं, पढ़ें अपना राशिफल"  onerror="this.onerror=null;this.src='https://img.inextlive.com/inext/default-inext.jpg'"/> </figure>
		<div class="h3"> Aaj Ka Rashifal 4 Oct: वृष राशि वालों के लिए लाभकारी यात्रा के योग हैं, पढ़ें अपना राशिफल </div>
		</a> <a href="https://www.inextlive.com/aaj-ka-rashifal-4-october-2021-horoscope-today-october-4-in-hindi-scorpio-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633190718" class="nextRead"> यह भी पढ़ें </a> </div>
	    </div>
	    <p><strong>कर्क (Cancer) : </strong>आज उच्च अधिकारियों को आपके कार्य से प्रसन्नता हो सकती है और वे आपको प्रोत्साहित कर सकते हैं. घर पर भी माहौल खुशनुमा रहेगा. क्या न करें- आज किसी व्यक्ति की जमानत न लें.</p> <div class="ads mobile"><div data-id="mobile_inext_bottom_300x250" class="dfpAds"></div></div><p><a href="https://www.inextlive.com/october-monthly-horoscope-2021-october-monthly-rashifal-2021-and-read-your-monthly-horoscope-october-2021-effect-on-all-rashi-1633167191" target="_blank" rel="noopener"><strong>Monthly Horoscope-October 2021: </strong>कन्या राशि वालों के लिए इस माह वाहन सुख एवं धन लाभ के योग हैं, पढ़ें अक्‍टूबर का अपना राशिफल</a></p>	    <div id="rel6" class="a relatedData">
	      <div class="relativeNews"> <a href="https://www.inextlive.com/aaj-ka-rashifal-2-october-2021-horoscope-today-october-2-in-hindi-scorpio-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633100893">
		<figure> <img class="lazyNew lazy" width="80" height="70" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw=="  data-src="https://img.inextlive.com/inext/1102021/t_Scorpio-Horo-131020.jpg" alt="Aaj Ka Rashifal 2 Oct: वृश्चिक राशि वालों के लिए किसी खास व्यक्ति की राय लाभकारी होगी, आर्थिक संपन्नता बढ़ेगी, पढ़ें सभी राशिफल"  onerror="this.onerror=null;this.src='https://img.inextlive.com/inext/default-inext.jpg'"/> </figure>
		<div class="h3"> Aaj Ka Rashifal 2 Oct: वृश्चिक राशि वालों के लिए किसी खास व्यक्ति की राय लाभकारी होगी, आर्थिक संपन्नता बढ़ेगी, पढ़ें सभी राशिफल </div>
		</a> <a href="https://www.inextlive.com/aaj-ka-rashifal-2-october-2021-horoscope-today-october-2-in-hindi-scorpio-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633100893" class="nextRead"> यह भी पढ़ें </a> </div>
	    </div>
	    <p><strong>Born Today: <a href="https://www.inextlive.com/search/sanjay-mishra" target="_blank" rel="noopener">Sanjay Mishra, Actor</a></strong></p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CUXG3ftsCR9/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="14"><div style="padding: 16px;"><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div></div></div><div style="padding: 19% 0;"> </div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"> </div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"> </div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div></div><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CUXG3ftsCR9/?utm_source=ig_embed&utm_campaign=loading" target="_blank" rel="noopener">A post shared by Sanjay Mishra (@imsanjaimishra)</a></p></div></blockquote><p><strong><p class="cscript" data-src="//www.instagram.com/embed.js"></p></strong></p><p><strong>सिंह (Leo) : </strong>आज प्रेमीजन एक दूसरे का सानिध्य पा सकेंगे. आपके स्वभाव में ज्यादा भावुकता रहेगी. दूसरों पर बहुत अधिक निर्भरता नुकसानदेह साबित हो सकती है. क्या न करें- दूसरों के निजी मामलों में आज दखल न दें, नुकसान संभव है.</p><p><strong><a href="https://www.inextlive.com/weekly-horoscope-in-hindi-saptahik-rashifal-3-october-to-9-october-2021-for-all-zodiac-signs-from-aries-to-pisces-by-astrologer-pt-narendra-upadhyay-1633184348" target="_blank" rel="noopener">Weekly Horoscope 3-9 Oct: </a></strong><a href="https://www.inextlive.com/weekly-horoscope-in-hindi-saptahik-rashifal-3-october-to-9-october-2021-for-all-zodiac-signs-from-aries-to-pisces-by-astrologer-pt-narendra-upadhyay-1633184348" target="_blank" rel="noopener">तुला राशि वाले आकर्षण का केंद्र बनेगे, धनु राशि वालों का स्‍वास्‍थ्य गड़बड़ हो सकता है, पढ़ें सप्‍ताह का पूरा राशिफल</a></p><p><strong>कन्या (Virgo) : </strong>आज आप तन एवं मन से प्रफुल्लता का अनुभव करेंगे. परिवार का माहौल सुख-शांति से भरा रहेगा. क्या न करें- आज शीघ्र पैसा बनाने के तरीकों पर बिना सोच-विचार के कोई कदम न उठाएं.</p><p><strong>तुला (Libra) : </strong>आज आपका शारीरिक स्वास्थ्य अच्छा नहीं रहेगा, परंतु दोपहर के बाद घर में आनंद और शांति का वातावरण बन जाएगा. क्या न करें- आज किसी उल्टे-सीधे कामों का हिस्सा न बनें.</p><p><strong>वृश्चिक (Scorpio) : </strong>आज कार्यक्षेत्र में आपको सम्मान मिलेगा. परिवारजनों के साथ समय आनंदपूर्वक बिताएंगे. क्या न करें- आज बड़े-बुजुर्गों की सलाह के बिना कोई पारिवारिक निर्णय न लें. आज किसी भी तरह से अपनों से छोटों पर हावी होने की कोशिश न करें.</p><p><strong>धनु (Sagittarius) : </strong>आज के दिन धार्मिक यात्रा या दैवीय-दर्शन का लाभ मिल सकता है. विविध क्षेत्रों में लाभ की संभावना है. क्या न करें- आज भागीदारी के कार्य में उग्रता से बचें. सोच-विचारकर ही कदम आगे बढ़ाएं.</p><p><strong>मकर (Capricorn) : </strong>आज का दिन आपके लिए लाभदायक साबित होने वाला है. व्यवसाय करने वालों के लिए दिन बेहद ही अनुकूल रहेगा. क्या न करें- आज किसी पर भी आंखें बंद कर भरोसा न करें.</p><p><strong>कुंभ (Aquarius) : </strong>आज शारीरिक और मानसिक रूप से स्वस्थ रहेंगे. दिनभर मनोरंजक प्रवृत्ति में आप व्यस्त रहेंगे. क्या न करें- आज किसी बड़े निवेश विशेषकर जमीन जायदाद पर जल्दबाजी में फैसला न लें.</p><p><strong>मीन (Pisces) :</strong> आज गृह संबंधी वस्तुओं की प्राप्ति में कठिनाई आएगी. पिता से वैचारिक मतभेद बने रहने के आसार नजर आ रहे हैं. क्या न करें- आज अकेलेपन से बचने के लिए गलत साथ का सहारा न लें.</p>
	    

  <div class="mgid_ads">

	    <!--article_detail_after_body web Composite Start -->
	    <div class="">
	    <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1"></div>
		<script>
        var locationURL=location.href;
        var outBrainT = document.querySelector('.OUTBRAIN');
        outBrainT.setAttribute('data-src', locationURL);
        </script>
	    <!-- article_detail_after_body Composite End -->
	    <!--article_detail_after_body mobile Composite Start -->
	    
	    <!-- article_detail_after_body Composite End -->

	  </div>
	</div>


	    <div class="newsDesk"><p>Spiritual News<a href="https://www.inextlive.com/"> inextlive</a> from<a href="https://www.inextlive.com/spiritual"> Spiritual News</a> Desk</p></div>

	    
		        
        
         <div class="relatedReads">
			<div class="h4">ताजा खबरें</div>			<ul>
				
			  <li><a href="https://www.inextlive.com/sensex-rallies-446-pts-nifty-reclaims-17800-mark-1633445839?itm_source=related&itm_medium=eoa&itm_campaign=latest_news">सेंसेक्स 446 अंक उछल कर बंद, निफ्टी फिर से 17800 अंक पार</a> </li><li><a href="https://www.inextlive.com/ipl-2021-suryakumar-and-ishan-shot-se-lection-has-not-been-exactly-correct-says-gavaskar-1633432399?itm_source=related&itm_medium=eoa&itm_campaign=latest_news">टी-20 वर्ल्डकप से पहले खराब फाॅर्म से जूझ रहे ये भारतीय बल्लेबाज, दिग्गजों ने जताई चिंता</a> </li><li><a href="https://www.inextlive.com/daily-panchang-6-october-2021-dainik-panchang-aaj-ka-shubh-muhurat-rahukal-for-today-pitru-paksha-2021-1633432726?itm_source=related&itm_medium=eoa&itm_campaign=latest_news">Aaj ka Panchang 6 October 2021: पितृ कार्य और शल्य क्रिया के लिए शुभ है आज की तिथि, जानें बुधवार के राहुकाल व दिशाशूल की स्थिति</a> </li>                
             
			</ul>
		</div>
 
 
	    
<div id="entryBoxdsMobile"></div>


	    <div class="web">
			
				    </div>
	    <div class="mobile">
							    </div>

			
	  </div>
	  	  <div style="clear:both"></div>
	  <div class="show-cre-pop"></div>
	
	 
	  	  <div style="clear:both"></div>
	  <ul style="clear: left" class="tagList">
	    <li># <a href="https://www.inextlive.com/search/aaj-ka-rashifal-2021">Aaj Ka Rashifal 2021</a></li><li># <a href="https://www.inextlive.com/search/horoscope-today">Horoscope Today</a></li><li># <a href="https://www.inextlive.com/search/aaj-ka-rashifal">Aaj Ka Rashifal</a></li><li># <a href="https://www.inextlive.com/search/dainik-rashifal">Dainik Rashifal</a></li><li># <a href="https://www.inextlive.com/search/rashifal-2021-today-in-hindi">Rashifal 2021 Today In Hindi</a></li><li># <a href="https://www.inextlive.com/search/today-rashifal-2021">Today Rashifal 2021</a></li><li># <a href="https://www.inextlive.com/search/horoscope-6-october">Horoscope 6 October</a></li><li># <a href="https://www.inextlive.com/search/dainik-rashifal-6-october">Dainik Rashifal 6 October</a></li><li># <a href="https://www.inextlive.com/search/daily-horoscope">Daily Horoscope</a></li><li># <a href="https://www.inextlive.com/search/sanjay-mishra">Sanjay Mishra</a></li>	  </ul>
	  	    <input value="" type="hidden" id="h-t">
	    <input value="" type="hidden" id="h-u">
	    <input value="1" type="hidden" id="h-i">
	</article>
      </div>
    </div>
  </div>
  <div class="ls-area leftSection width300 fr" id="ls-row-3-area-3">
    <div class="ls-area-body" id="ls-gen82320495-ls-area-body">
      <div class="ads web">
	<div data-id="inext_top_300x250" class="dfpAds"></div>
      </div>
      
      
         

<article class="newsBox">
      <div class="MainHd">
       <h2>चर्चा में</h2>      </div>
      <ul class="commonList size1">

     <li>
			  <figure> <a href="https://www.inextlive.com/aaj-ka-rashifal-5-october-2021-horoscope-today-october-5-in-hindi-scorpio-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633339559"><img class="lazyNew lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://img.inextlive.com/inext/4102021/t_pisces-Horoscope-141020.jpg" alt="Aaj Ka Rashifal 5 Oct: मीन रा‍शि वालों को उनके परिश्रम का उचित सम्मान मिलेगा, पढ़ें सभी राशिफल" /> </a> </figure>
			  <span><a href="https://www.inextlive.com/horoscope">horoscope</a><small>1 day ago</small></span>
			  <div class="h3"> <a href="https://www.inextlive.com/aaj-ka-rashifal-5-october-2021-horoscope-today-october-5-in-hindi-scorpio-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633339559">Aaj Ka Rashifal 5 Oct: मीन रा‍शि वालों को उनके परिश्रम का उचित सम्मान मिलेगा, पढ़ें सभी राशिफल</a> </div>
			</li> <li>
			  <figure> <a href="https://www.inextlive.com/aaj-ka-rashifal-4-october-2021-horoscope-today-october-4-in-hindi-scorpio-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633190718"><img class="lazyNew lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://img.inextlive.com/inext/2102021/t_Taurus-Horo-151020.jpg" alt="Aaj Ka Rashifal 4 Oct: वृष राशि वालों के लिए लाभकारी यात्रा के योग हैं, पढ़ें अपना राशिफल" /> </a> </figure>
			  <span><a href="https://www.inextlive.com/horoscope">horoscope</a><small>1 day ago</small></span>
			  <div class="h3"> <a href="https://www.inextlive.com/aaj-ka-rashifal-4-october-2021-horoscope-today-october-4-in-hindi-scorpio-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633190718">Aaj Ka Rashifal 4 Oct: वृष राशि वालों के लिए लाभकारी यात्रा के योग हैं, पढ़ें अपना राशिफल</a> </div>
			</li> <li>
			  <figure> <a href="https://www.inextlive.com/weekly-horoscope-in-hindi-saptahik-rashifal-3-october-to-9-october-2021-for-all-zodiac-signs-from-aries-to-pisces-by-astrologer-and-vastuvid-dr-trilokinath-1633174001"><img class="lazyNew lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://img.inextlive.com/inext/2102021/t_Weekly-horo-Triloki-2021.jpg" alt="Saptahik Rashifal 3-9 Oct: मिथुन राशि वालों को बड़ी सफलता मिल सकती है, मकर राशि वाले किसी जंजाल में फंसने से बचें, पढ़ें अपना वीकली राशिफल" /> </a> </figure>
			  <span><a href="https://www.inextlive.com/horoscope">horoscope</a><small>6 minutes ago</small></span>
			  <div class="h3"> <a href="https://www.inextlive.com/weekly-horoscope-in-hindi-saptahik-rashifal-3-october-to-9-october-2021-for-all-zodiac-signs-from-aries-to-pisces-by-astrologer-and-vastuvid-dr-trilokinath-1633174001">Saptahik Rashifal 3-9 Oct: मिथुन राशि वालों को बड़ी सफलता मिल सकती है, मकर राशि वाले किसी जंजाल में फंसने से बचें, पढ़ें अपना वीकली राशिफल</a> </div>
			</li> <li>
			  <figure> <a href="https://www.inextlive.com/weekly-horoscope-in-hindi-saptahik-rashifal-3-october-to-9-october-2021-for-all-zodiac-signs-from-aries-to-pisces-by-astrologer-pt-narendra-upadhyay-1633184348"><img class="lazyNew lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://img.inextlive.com/inext/2102021/t_Weekly-horo-Narendra-2021.jpg" alt="Weekly Horoscope 3-9 Oct: तुला राशि वाले आकर्षण का केंद्र बनेगे, धनु राशि वालों का स्‍वास्‍थ्‍य गड़बड़ हो सकता है, पढ़ें सप्‍ताह का पूरा राशिफल" /> </a> </figure>
			  <span><a href="https://www.inextlive.com/horoscope">horoscope</a><small>6 minutes ago</small></span>
			  <div class="h3"> <a href="https://www.inextlive.com/weekly-horoscope-in-hindi-saptahik-rashifal-3-october-to-9-october-2021-for-all-zodiac-signs-from-aries-to-pisces-by-astrologer-pt-narendra-upadhyay-1633184348">Weekly Horoscope 3-9 Oct: तुला राशि वाले आकर्षण का केंद्र बनेगे, धनु राशि वालों का स्‍वास्‍थ्‍य गड़बड़ हो सकता है, पढ़ें सप्‍ताह का पूरा राशिफल</a> </div>
			</li> <li>
			  <figure> <a href="https://www.inextlive.com/october-monthly-horoscope-2021-october-monthly-rashifal-2021-and-read-your-monthly-horoscope-october-2021-effect-on-all-rashi-1633167191"><img class="lazyNew lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://img.inextlive.com/inext/2102021/t_monthly-horoscope-2021.jpg" alt="Monthly Horoscope-October 2021: कन्या राशि वालों के लिए इस माह वाहन सुख एवं धन लाभ के योग हैं, पढ़ें अक्‍टूबर का अपना राशिफल" /> </a> </figure>
			  <span><a href="https://www.inextlive.com/horoscope">horoscope</a><small>5 minutes ago</small></span>
			  <div class="h3"> <a href="https://www.inextlive.com/october-monthly-horoscope-2021-october-monthly-rashifal-2021-and-read-your-monthly-horoscope-october-2021-effect-on-all-rashi-1633167191">Monthly Horoscope-October 2021: कन्या राशि वालों के लिए इस माह वाहन सुख एवं धन लाभ के योग हैं, पढ़ें अक्‍टूबर का अपना राशिफल</a> </div>
			</li>  
        
      </ul>
      
       
    </article>


  	      


				

       <div id="entryBoxdsWeb"></div>

  			 
			 
         

<article class="newsBox">
      <div class="MainHd">
       <h2>ज्यादा पठित</h2>      </div>
      <ul class="commonList size1">

     <li>
			  <figure> <a href="https://www.inextlive.com/facebook-instagram-whatsapp-down-in-global-outage-1633371017"><img class="lazyNew lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://img.inextlive.com/inext/4102021/t_whatsApp_b_040821.jpg" alt="Facebook, Instagram, WhatsApp डाउन, करोड़ो यूजर्स नहीं कर पा रहे हैं इन साइटों को एक्सेस" /> </a> </figure>
			  <span><a href="https://www.inextlive.com/business">business</a><small>21 hours ago</small></span>
			  <div class="h3"> <a href="https://www.inextlive.com/facebook-instagram-whatsapp-down-in-global-outage-1633371017">Facebook, Instagram, WhatsApp डाउन, करोड़ो यूजर्स नहीं कर पा रहे हैं इन साइटों को एक्सेस</a> </div>
			</li> <li>
			  <figure> <a href="https://www.inextlive.com/gold-marginally-lower-silver-slips-rs-137-1633349137"><img class="lazyNew lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://img.inextlive.com/inext/4102021/t_gold_b_110720.jpg" alt="घरेलू सराफा बाजार में सोना-चांदी सस्ते, अंतरराष्ट्रीय बाजार में गिरावट का रहा असर" /> </a> </figure>
			  <span><a href="https://www.inextlive.com/business">business</a><small>1 day ago</small></span>
			  <div class="h3"> <a href="https://www.inextlive.com/gold-marginally-lower-silver-slips-rs-137-1633349137">घरेलू सराफा बाजार में सोना-चांदी सस्ते, अंतरराष्ट्रीय बाजार में गिरावट का रहा असर</a> </div>
			</li> <li>
			  <figure> <a href="https://www.inextlive.com/sensex-rallies-534-pts-nifty-ends-near-17700-1633348480"><img class="lazyNew lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://img.inextlive.com/inext/4102021/t_sensex_b_051020.jpg" alt="सेंसेक्स 534 अंक उछल कर बंद, RIL तथा इनफोसिस में खरीदारी" /> </a> </figure>
			  <span><a href="https://www.inextlive.com/business">business</a><small>1 day ago</small></span>
			  <div class="h3"> <a href="https://www.inextlive.com/sensex-rallies-534-pts-nifty-ends-near-17700-1633348480">सेंसेक्स 534 अंक उछल कर बंद, RIL तथा इनफोसिस में खरीदारी</a> </div>
			</li> <li>
			  <figure> <a href="https://www.inextlive.com/aaj-ka-rashifal-5-october-2021-horoscope-today-october-5-in-hindi-scorpio-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633339559"><img class="lazyNew lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://img.inextlive.com/inext/4102021/t_pisces-Horoscope-141020.jpg" alt="Aaj Ka Rashifal 5 Oct: मीन रा‍शि वालों को उनके परिश्रम का उचित सम्मान मिलेगा, पढ़ें सभी राशिफल" /> </a> </figure>
			  <span><a href="https://www.inextlive.com/horoscope">horoscope</a><small>1 day ago</small></span>
			  <div class="h3"> <a href="https://www.inextlive.com/aaj-ka-rashifal-5-october-2021-horoscope-today-october-5-in-hindi-scorpio-daily-horoscope-by-zodiac-sign-from-aries-to-pisces-1633339559">Aaj Ka Rashifal 5 Oct: मीन रा‍शि वालों को उनके परिश्रम का उचित सम्मान मिलेगा, पढ़ें सभी राशिफल</a> </div>
			</li> <li>
			  <figure> <a href="https://www.inextlive.com/who-is-munmun-dhamecha-arrested-with-aryan-khan-by-ncb-1633345656"><img class="lazyNew lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://img.inextlive.com/inext/4102021/t_aryanmunmun_b_04.jpg" alt="आर्यन खान के साथ पकड़ी गईं मुनमुन धमेचा कौन हैं, इन तस्वीरों से भरा है सोशल मीडिया अकाउंट" /> </a> </figure>
			  <span><a href="https://www.inextlive.com/bollywood-masala">bollywood masala</a><small>1 day ago</small></span>
			  <div class="h3"> <a href="https://www.inextlive.com/who-is-munmun-dhamecha-arrested-with-aryan-khan-by-ncb-1633345656">आर्यन खान के साथ पकड़ी गईं मुनमुन धमेचा कौन हैं, इन तस्वीरों से भरा है सोशल मीडिया अकाउंट</a> </div>
			</li>  
        
      </ul>
      
       
    </article>


  	   
      <div class="ads web">
	<div data-id="inext_medium_300x250" class="dfpAds"> </div>
      </div>
      

<article class="newsBox">
      <div class="MainHd">
       <a href="https://www.inextlive.com//video.html"><h2>लेटेस्ट वीडियो</h2></a>      </div>
      <ul class="commonList size1">

     <li>
			  <figure> <a href="https://www.inextlive.com/video/youngesters-of-dehradun-protest-against-deforestation-in-uttarakhand-and-uttar-pradesh-because-of-highway-widening-between-saharanpur-to-dehradun-1633189868"><img class="lazyNew lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://i.ytimg.com/vi/AREhFOee8zM/mqdefault.jpg" alt="पेड़ों की रक्षा के लिए सड़क पर उतरे Dehradun के युवा, पेड़ों से चिपक कर जताया विरोध" /> </a> </figure>
			  <span><a href="https://www.inextlive.com/national">national</a><small>3 days ago</small></span>
			  <div class="h3"> <a href="https://www.inextlive.com/video/youngesters-of-dehradun-protest-against-deforestation-in-uttarakhand-and-uttar-pradesh-because-of-highway-widening-between-saharanpur-to-dehradun-1633189868">पेड़ों की रक्षा के लिए सड़क पर उतरे Dehradun के युवा, पेड़ों से चिपक कर जताया विरोध</a> </div>
			</li> <li>
			  <figure> <a href="https://www.inextlive.com/video/rahul-gandhi-is-grandson-of-mahatma-gandhi-watch-this-video-to-find-out-some-funny-and-innocent-answers-by-the-indian-people-1633162669"><img class="lazyNew lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://i.ytimg.com/vi/K_wSra68WwE/mqdefault.jpg" alt="राहुल गांधी और महात्‍मा गांधी में क्‍या रिश्‍ता है? इस सवाल के ऐसे अजीब जवाब सुनकर हंसते हंसते लोटपोट हो जाएंगे" /> </a> </figure>
			  <span><a href="https://www.inextlive.com/national">national</a><small>3 days ago</small></span>
			  <div class="h3"> <a href="https://www.inextlive.com/video/rahul-gandhi-is-grandson-of-mahatma-gandhi-watch-this-video-to-find-out-some-funny-and-innocent-answers-by-the-indian-people-1633162669">राहुल गांधी और महात्‍मा गांधी में क्‍या रिश्‍ता है? इस सवाल के ऐसे अजीब जवाब सुनकर हंसते हंसते लोटपोट हो जाएंगे</a> </div>
			</li> <li>
			  <figure> <a href="https://www.inextlive.com/video/in-international-apple-festival-dehradun-2021-hundreds-of-variety-of-apples-are-on-display-1632669758"><img class="lazyNew lazy" src="data:image/gif;base64,R0lGODlhAQABAPAAAPDw8P///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://i.ytimg.com/vi/dCdZ3XUahnU/mqdefault.jpg" alt="Dehradun में आयी सेब की बहार, ऑर्गनाइज हुआ International Apple Festival 2021" /> </a> </figure>
			  <span><a href="https://www.inextlive.com/national">national</a><small>1 week ago</small></span>
			  <div class="h3"> <a href="https://www.inextlive.com/video/in-international-apple-festival-dehradun-2021-hundreds-of-variety-of-apples-are-on-display-1632669758">Dehradun में आयी सेब की बहार, ऑर्गनाइज हुआ International Apple Festival 2021</a> </div>
			</li>  
        
      </ul>
      
       
    </article>


  	      <div class="ads web">
	<div data-id="inext_bottom_300x250" class="dfpAds"> </div>
      </div>
  
    

      
    </div>
  </div>
</div>
<link rel="preload" as="image" href="https://img.inextlive.com/inext/5102021/Aries-horoscope-250820.jpg" />

<div class="iw_component" id="1554899731218">
<div id="scriptBox"></div>
<div id="loaddiv"></div>
</div>

<script>
function pushDataLayerOnRecomended(categoryName,positionNo,headlin,lableName)
	{ dataLayer.push({ 'event':'tvcSuggestedArticles', 'eventCategory':'Suggested Articles', 'eventAction':''+categoryName+'|'+lableName+'', 'eventLabel':''+categoryName+'', 'articlePosition':''+positionNo+'', 'suggestedArticle':''+headlin+'', 'pageCategory':''+categoryName+'', 'suggestedArticleCategory':''+categoryName+'' });
}
function dataLayerWidgetEvent(articlePosition,pagetitle,suggestedCat){
    var pageCategory='world';
	dataLayer.push({  'event' : 'tvcSuggestedArticles', 'eventCategory' :'Suggested Articles', 'eventAction' :''+pageCategory+'| Khaas apke liye',  'eventLabel' : ''+pageCategory, 'articlePosition':''+articlePosition, 'suggestedArticle' :''+pagetitle, 'pageCategory' :''+pageCategory, 'suggestedArticleCategory' :''+suggestedCat });
}
</script>

</div>
</div>
<div id="nextArticle-footer" class="container">
  <div id="footerNote"></div>
</div>
<div id="comscore24"></div>

<div class="desktopAni">
<script async id="AV612e01fcef0868138d265bc7" type="text/javascript" data-src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=612e01fcef0868138d265bc7&AV_PUBLISHERID=600954c7a1167b792b178d04"></script>
</div>
<!--Desktop Mobile int1x1 video ad-->
<div class="mobileAni">
<script async id="AV612e0198dab840525c6a868c" type="text/javascript" data-src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=612e0198dab840525c6a868c&AV_PUBLISHERID=600954c7a1167b792b178d04"></script>
</div>


<script>

function checkVisible1Social( elm, eval ) {
eval = eval || "object visible";
var viewportHeight = $(window).height(), // Viewport Height
scrolltop = $(window).scrollTop(), // Scroll Top
 y = $(elm).offset().top-200,
elementHeight = $(elm).height();   
if (eval == "object visible") return ((y < (viewportHeight + scrolltop)) && (y > (scrolltop - elementHeight)));
if (eval == "above") return ((y < (viewportHeight + scrolltop)));
}
var newLocation=location.href;
document.addEventListener("scroll", function(){ 
if (checkVisible1Social($('.scroll-pos1'))) {
$('#socialid1').css('display','block');
}else if (checkVisible1Social($('.scroll-pos2'))) {
$('#socialid2').css('display','block');
}else if (checkVisible1Social($('.scroll-pos3'))) {
$('#socialid3').css('display','block');
}

});

</script>
<!--Footer Start-->
<footer class="footer">
  <ul>
    <li><a href="https://www.inextlive.com/" title="Home">Home</a></li>
    <li><a href="https://www.inextlive.com/about-inext.html" title="About us">About us</a></li>
    <li><a href="https://www.inextlive.com/work-with-us.html" title="Work for us">Work for us</a></li>
    <li><a href="https://www.inextlive.com/advertise-with-us.html" title="Advertise with us">Advertise with us</a></li>
    <li><a href="https://www.inextlive.com/write-for-us.html" title="Write for us">Write for us</a></li>
    <li><a href="https://www.inextlive.com/contact-us.html" title="Contact us">Contact us</a></li>
    <li><a href="https://www.inextlive.com/privacy-policy.html" title="Privacy policy">Privacy policy</a></li>
    <li><a href="https://www.inextlive.com/terms-conditions.html" title="Disclaimer">Disclaimer</a></li>
    <li><a href="https://www.inextlive.com/font-help.html" title="Font help">Font help</a></li>
    <li><a href="https://www.inextlive.com/sitemap.html" title="Sitemap">Sitemap</a></li>
    <li><a href="https://www.inextlive.com/subscribe.html" title="Subscribe">Subscribe</a></li>
  </ul>
  <ul>
    <li><a href="https://www.jagran.com/" target="_blank" rel="nofollow noopener" title="Jagran.com">Jagran.com</a></li>
    
    <li><a href="https://english.jagran.com/" target="_blank" rel="nofollow noopener" title="Jagran English">Jagran English</a></li>
    
    <li><a href="https://www.mid-day.com/" target="_blank" rel="nofollow noopener" title="Mid-Day">Mid-Day</a></li>
    <li><a href="https://www.onlymyhealth.com/" target="_blank" rel="nofollow noopener" title="Health">Health</a></li>
    <li><a href="https://www.jagranjosh.com/" target="_blank" rel="nofollow noopener" title="Education">Education</a></li>
    <li><a href="https://www.naidunia.com/" target="_blank" rel="nofollow noopener" title="Nai Dunia">Nai Dunia</a></li>
    <li><a href="https://www.radiocity.in/" target="_blank" rel="nofollow noopener" title="Radio City">Radio City</a></li>
    <li><a href="https://www.herzindagi.com/" target="_blank" rel="nofollow noopener" title="Her Zindagi">Her Zindagi</a></li>
    <li><a href="https://www.jagranjunction.com/" target="_blank" rel="nofollow noopener" title="Blogs">Blogs</a></li>
   <li style="
    width: 100%;"><a href="https://www.inextlive.com/dnpa-code-of-ethics-for-digital-news-websites.html" target="_blank" rel="nofollow noopener" title="DNPA">This website follows the DNPA's code of conduct</a></li>

     <li style="width: 50%;">For any feedback or complaint, email to: <a rel="nofollow" title="email" href="mailto:compliant_gro&#64;jagrannewmedia.com" style="text-transform:inherit;">compliant_gro&#64;jagrannewmedia.com</a></li>
    
  </ul>
  <ul class="social">
    <li class="fb"> <a title="Facebook" href="https://www.facebook.com/inextlive" target="_blank"  rel="nofollow noopener" title="FB"><i></i></a></li>
    <li class="tw"> <a title="Twitter" href="https://twitter.com/inextlive" target="_blank"  rel="nofollow noopener" title="TW"><i></i></a></li>
        <li class="yt"> <a title="Youtube" href="httpss://www.youtube.com/inextlive" target="_blank"  rel="nofollow noopener" title="YT"><i></i></a></li>
       <li class="kapp"> <a aria-label="Share on Koo" title="Share on Koo" href="
https://www.kooapp.com/profile/Inextlive" target="_blank" rel="nofollow noopener"><i>&nbsp;</i></a> </li>
    <li> <img alt="inext" height="29" width="138" data-src="https://www.jagranimages.com/images/digital-cert.jpg" class="fr lazy"></li>
  </ul>
  <!--<div class="logo footerLogo fl"> <a href="https://www.inextlive.com/" class="flogo"><img alt="" src="https://www.inextlive.com/images/inext_logo.png" width="175"></a>
      
    </div> -->
  <p>Copyright &copy; 2021. All Rights Reserved</p>
</footer>
<!--Footer End-->
<div id="gdprbx">
  <div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a href="https://www.inextlive.com/privacy-policy.html" target="_blank" rel="noopener" title="Privacy Policy">Privacy Policy</a> and <a target="_blank" href="https://www.inextlive.com/cookie-policy.html" rel="noopener" title="Cookie Policy">Cookie Policy</a>. <a class="close close-button" href="JavaScript:void()" id="close" title="Ok">OK</a> </div>
</div>

<script type="text/javascript">

$(document).ready(function() {

  // If the 'hide cookie is not set we show the message
  if (!readCookie('hide')) 
  {
 	$('#gdprbx').show();
  }

  // Add the event that closes the popup and sets the cookie that tells us to
  // not show it again until one day has passed.
  $('#close').click(function() 
  {
    $('#gdprbx').hide();
	createCookie('hide', true, 60);
	return false;
  });

});

// ---
// And some generic cookie logic
// ---
function createCookie(name,value,days) {
  if (days) {
    var date = new Date();
    date.setTime(date.getTime()+(days*24*60*60*1000));
    var expires = "; expires="+date.toGMTString();
  }
  else var expires = "";
  document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
  var nameEQ = name + "=";
  var ca = document.cookie.split(';');
  for(var i=0;i < ca.length;i++) {
    var c = ca[i];
    while (c.charAt(0)==' ') c = c.substring(1,c.length);
    if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
  }
  return null;
}

function eraseCookie(name) {
  createCookie(name,"",-1);
}
</script><div class="web">   
    <div data-id='inext_interstitial_1x1' class="dfpAds">
        </div>
</div>
<div class="mobile">   
    <div data-id='mobile_inext_interstitial_1x1' class="dfpAds">
        </div>
</div>
<div class="appendToThis"></div>
<script>
$(window).scroll(function() 
{
	var navpos1 = $('.header').offset().top; 
	//var navpos1 = $('.commentBox h2').offset();
	if (navpos1) 
	{
	  $('body').addClass('fixedHd');
	}
	else 
	{
	  $('body').removeClass('fixedHd');
	}
});  
</script>

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=13184768&cs_ucfr=1&cv=2.0&cj=1">
</noscript>
<!-- End comScore Tag -->
<script>
$.fn.isOnScreen = function() {
    try {
        var elementTop = $(this).offset().top;
        var elementBottom = elementTop + $(this).outerHeight();
        var viewportTop = $(window).scrollTop();
        var viewportBottom = viewportTop + $(window).height();
        return elementBottom > viewportTop && elementTop < viewportBottom;
    } catch (err) {}
};
function lazyloadJD() {
    $('img').each(function() {
        var $ths = $(this);
        if ($ths.isOnScreen() && $ths.attr('data-src')) {
            $ths.attr('src', $ths.attr('data-src'));
            $ths.removeAttr('data-src');
        }
    });
}

function showAds(showid)
{
	var para = document.createElement("script");
	var divbx = document.createElement("div");
	
	divbx.id = showid;
	
	var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
	var t = document.createTextNode(a);   
	
	para.appendChild(t);
	divbx.appendChild(para);   
	
	document.getElementById(showid).appendChild(divbx);  
}


function dfpAdsJD_04082020() 
{
    $('.dfpAds').each(function() 
	{
        var $ths = $(this);
        if ($ths.isOnScreen() && $ths.attr('data-id')) 
		{
			var ids = $ths.attr('data-id');
            $ths.attr('id', $ths.attr('data-id'));
            $ths.removeAttr('data-id');
			showAds(ids);
        }
    });
}

function dfpAdsJD(t) 
{
    $('.dfpAds').each(function() 
	{
        var $ths = $(this);
        if(t == 'onload')
		{
			if (/*$ths.isOnScreen() && */$ths.attr('data-id')) 
			{
				var ids = $ths.attr('data-id');
				if(ids == 'inext_rhs_160x600' || ids == 'inext_lhs_160x600' || ids == 'inext_pagepush_980x50' || ids == 'inext_top_300x250' || ids == 'mobile_inext_top_300x250')
				{
					$ths.attr('id', $ths.attr('data-id'));
					$ths.removeAttr('data-id');
					showAds(ids);
				}
			}
		}
		else if(t == 'onscroll')
		{
			if (/*$ths.isOnScreen() && */$ths.attr('data-id')) 
			{
				var ids = $ths.attr('data-id');
				$ths.attr('id', $ths.attr('data-id'));
				$ths.removeAttr('data-id');
				showAds(ids);
			}
		}
    });
}

function dfpAdsJDMobile() 
{
    $('.dfpAdsMobile').each(function() 
	{
        var $ths = $(this);
        if ($ths.isOnScreen() && $ths.attr('data-id')) 
		{
			var ids = $ths.attr('data-id');
            $ths.attr('id', $ths.attr('data-id'));
            $ths.removeAttr('data-id');
			showAds(ids);
        }
		
		//alert('ids - ' + ids);
    });
}
function scriptloadJD() {
    $('p.cscript').each(function() {
        var $ths = $(this);
        if ($ths.attr('data-src') == '//www.instagram.com/embed.js') 
		{
			var imported = document.createElement('script');
			imported.src = '//www.instagram.com/embed.js';
			document.head.appendChild(imported);
	
//            $ths.attr('src', $ths.attr('data-src'));
//            $ths.removeAttr('data-src');
        }
		else if ($ths.attr('data-src') == 'https://platform.twitter.com/widgets.js') 
		{
			var imported = document.createElement('script');
			imported.src = 'https://platform.twitter.com/widgets.js';
			document.head.appendChild(imported);
	
//            $ths.attr('src', $ths.attr('data-src'));
//            $ths.removeAttr('data-src');
        }
    });
	
	
	/**/
}
var rr = 0;
$(window).scroll(function() 
{
        $('img').each(function() 
		{
            var $ths = $(this);
            if ($ths.isOnScreen() && $ths.attr('data-src')) {
                $ths.attr('src', $ths.attr('data-src'));
                $ths.removeAttr('data-src');
            }
        });
		lazyloadJD();
		
		/*if(rr>1)
		{
			
		}*/
		
		//dfpAdsJD(); 


       
		
		rr++;
});
lazyloadJD();
//dfpAdsJD();

dfpAdsJD('onload');
//scriptloadJD();




//mgid(mgidid,mgididx,mgidnetwork);
//mgid(mgidid);
//mgidJD();
</script>
<script type="text/javascript">
	 var wweight = $(window).width();
	if (wweight <= 1024){        
		$('b.sclflw').click(function(e){
			e.stopPropagation();
			$('.header .socialTop').slideToggle();
		});
		$(document).click(function(){
			$('.header .socialTop').slideUp();
		});
		$('.header .socialTop').click(function(e){
			e.stopPropagation();
		});
	}
 </script> 
<script>
var isScrolled = 0;
window.addEventListener('scroll', function() 
{		
   checkAssets('inextcss');
});  
function checkAssets(id) 
{
    return new Promise(function(resolve, reject) 
	{
        if (document.getElementById(id)) 
		{
            resolve(1);
        } 
		else 
		{			
			 if (id == 'inextcss') 
			 {
			 	if(isScrolled == 0)
				{		
										$.get("/articledata.html", function (data) 
					{	
						$(".appendToThis").append(data); 	
						$('body').attr('id', 'inextcss'); 
					});	
                    $(".detailBox script" ).each(function( index ) {
              		$(this).attr('src',$(this).attr('data-src'));
          			});



          				$(document).ready(function(){
			var widthWindow=$(window).width();
						   if(widthWindow<=985){
							  $(".mobileAni script" ).each(function( index ) {
					  $(this).attr('src',$(this).attr('data-src'));
				  });     
						   }
			else{
		   $(".desktopAni script" ).each(function( index ) {
					  $(this).attr('src',$(this).attr('data-src'));
				  });    
				}
		});

					dfpAdsJD('onscroll');
					 
					scriptloadJD();
					
					//scriptloadJD();
									
					isScrolled=1;	
				}
		    }		
            resolve(1);
        }
    });
}


function replaceData(url)
{
	return url.replace('https://www.inextlive.com/','').replace('https://epaper.inextlive.com/','').replace('state/','').replace('-news-hindi.html','').replace('.html','').replace('international','world').replace('latest','latestnews').replace('-','').replace('techgyaan','technology');
}

if(typeof is_mobile !='undefined' && !is_mobile())
 {
	$(document).ready(function() 
	{
		$('.MainLMenu li a').each(function() 
		{
			var $ths = $(this);
			var linkUrl = $ths.attr('href');
			var itmCatName = replaceData($ths.attr('href'));
			if(itmCatName!='')
			{
				$ths.attr('href',linkUrl+'?itm_medium='+itmCatName+'&itm_source=dsktp&itm_campaign=navigation');
			}
		});
		
		$('.menuLinks section a').each(function() 
		{
			var $ths = $(this);
			var linkUrl = $ths.attr('href');
			var itmCatName = replaceData($ths.attr('href'));
			if(itmCatName!='')
			{
				$ths.attr('href',linkUrl+'?itm_medium='+itmCatName+'&itm_source=dsktp&itm_campaign=hamburger');
			}
		});
		
	});
  
 }
 else
 {
 	$('.MainLMenu li a').each(function() 
	{
		var $ths = $(this);
		var linkUrl = $ths.attr('href');
		var itmCatName = replaceData($ths.attr('href'));
		if(itmCatName!='')
		{
			$ths.attr('href',linkUrl+'?itm_medium='+itmCatName+'&itm_source=msite&itm_campaign=navigation');
		}
	});
	
	$('.menuLinks section a').each(function() 
	{
		var $ths = $(this);
		var linkUrl = $ths.attr('href');
		var itmCatName = replaceData($ths.attr('href'));
		if(itmCatName!='')
		{
			$ths.attr('href',linkUrl+'?itm_medium='+itmCatName+'&itm_source=msite&itm_campaign=hamburger');
		}
	});
 }
</script>



<script>
var targetvid = document.createElement('div');
targetvid.id = 'aniview';
var list = document.getElementById("articleBody-1");
list.insertBefore(targetvid, list.childNodes[3]); 
</script>
<script>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</script>






<script>
	function loadDMRelated()
	{}
	
	$(document).ready(function() {
		$('.articleBody p img').each(function() 
		{
			var newH = $(this).attr('title');
			var newA = $(this).attr('alt');
			if(newA != undefined || newA != 'undefined')
			{
				$(this).after('<span class="imgCaption">'+newA+'</span>');
			}
			else if(newH != undefined || newH != 'undefined')
			{
				$(this).after('<span class="imgCaption">'+newH+'</span>');
			}
			
			
		});
	});
	
	
	</script>
<style>
	.imgCaption {margin-top: 0px;
		width: 100%;
		float: left;
		color: #565656;
		z-index: 9999;
		position: relative;
		font-size: 13px;
		padding: 0 2%;
		font-style: italic;
		border-bottom: 1px solid #e1dddd;margin-bottom:15px;font-weight:normal !important;

	}
		.h4{color: #b50000;font-size: 15px;margin-top:4px; font-weight:bold;}
	</style>

<script src="https://www.inextlive.com/assets/js/recommend-inextlive-new.js?v=43"></script>





   <script>
    tp = window["tp"] || [];
    // The content published date
    tp.push(["setContentCreated", "Tue, 05 Oct 2021 20:51:14"]);
    // The content author
    tp.push(["setContentAuthor", "Chandra Mohan Mishra"]);

    tp.push(["setContentSection", "Article Detail Page"]);

    // The content tags
   // tp.push(["setTags", [""]]);

    tp.push(["setContentIsNative", "false"]);

    tp.push(["setZone", "Web"]);
  </script>

<!-- Piano scripts-->

 <script> (function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience-ap.piano.io/xbuilder/experience/load?aid=ZmiSv8fHpj"); </script>



</body>
</html>


